Battleping problems in Guild Wars 2
#1
Hi,

I've been having problems using Battleping with Guild Wars 2. It started during the latest update of Guild Wars 2. It seems like Battleping doesn't work anymore. My connection is laggy and the in-game chat as well as the guild functionality are not working, much like the problems I encountered waaaay before I used Battleping.

I am positively sure that Battleping doesn't work anymore because whenever I try to select a different Battleping server, the email authentication of Guild Wars gets triggered, and it detects that I am connecting from another country. This time it detected that I am connecting from the Philippines, which is where I am. Right now when I select a different Battleping server, it doesn't trigger the Email Authentication of Guild Wars 2 anymore.

Please check this issue.
Reply
#2
Battleping won't trigger Email Authentication anymore as we removed this from happening.

Not sure about your in-game chat and guild function as we have not seen that sort of issue before, its unlikely to be a connection issue , as the game-character connection is using the same as the chat connection.

However it maybe worth you trying a re-install of Battleping, and even testing the connection 2 option also.
Reply
#3
No I have the same problem since the update (that I downloaded only yesterday).
I tried :
Reinstalling Battleping
Reinstalling Guild Wars 2 (that took long)
ALL connections and sub-connections.

Nothing works, still getting lags like Battleping is'nt working.
Reply
#4
Did you re-install with the Newest installer on the setup guide?

Would you be able to test the Backup driver option under connection --> Advanced.
Reply
#5
I could'nt use Battleping if I was'nt using the lastest version of it.

I tried the backup driver on connection 2, still no change.
Reply
#6
I am getting sick of your "solutions" here are the facts :
Battleping worked BEFORE the last update, it does not since then on Guild Wars 2.
Correct this.
Reply
#7
stilker are you able to run this test:

Select connection 2, + display connection window.

Then click game connection. After this open Gw2, log-in then get onto your in-game character.
After this, alt-tab and close the black connection window.
Do you get disconnected from your character?
Reply
#8
I was indeed disconnected from the game, but not from the character selection menu.
Here are also some information that can help you :
Since the update when using Battleping authentification mails show my personal IP, a thing that didn't happened before (as Battleping was changing the IP I am connecting to the game).
The manipulation you asked me to do did make the identification take longer to accomplish, the same happened when Battleping was working (may be a coiincidence).
Reply
#9
I still have no improvements.
I am also experiencing in game lag (no only social structures) at IG peak hours (like when I had no Battleping)
It's been a long now and I hate paying for something that does'nt work. Please make sure to correct this or I will have to go to one of your competitors.
Reply
#10
Hello ,
I am also experiencing in game lag look like BattlePing isn't working
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)