"ss5capv cmd engine" and "Error: Game detection was unable to load" error?
#1
Hello. About a month ago, I started playing Smite and realized I had 990 ping. I started the trial version of BattlePing, and got amazing results (around 150 ping). However, recently, my trial expired and I made an account (activated BattlePing ID). Now it says my account is on Trial, and expiry date is "none". However this is where things started getting weird.

Upon opening the program, I get this error message: "ss5capv cmd engine" followed by a long amount of technical jargon, and my BattlePing starts showing "Game Detected" even though I never pressed any button. Here's a screenshot:

http://i.imgur.com/kvBvCtO.png

When I open Smite, it doesn't detect the game. Upon closing BattlePing, I then get this message:

http://i.imgur.com/4q8RsvR.png

I am not the only person with the problem. My brother, who started playing Smite and using BattlePing at the same time as me, is also facing this problem.

We currently live in the Middle East (United Arab Emirates) and we use the server England 1. The program says it's on v 1.3.4.7. I really hope you guys fix this problem, I really appreciate people making this program to solve everyone's ping issues.

P.S.: I am not very fluent with internet technical terms (aside from "ping"), so please do explain anything you think might be a little complicated.
Reply
#2
I email you instruction how to fix error.
Reply
#3
Thank you SO much for the fix! The error is gone now. Big Grin
Reply
#4
It happened to me too, please help! "ss5capcmd.exe" - Application error
Reply
#5
Is your error the same as the above screenshot?
Reply
#6
(05-15-2014, 10:50 AM)Tech Wrote: Is your error the same as the above screenshot?

My problem has been solved after update windows, Thank you Big Grin
Reply
#7
Hello,

i am using Battleping (member) for nearly a year now, on the same PC (Windows 8.1 x64).
and since this morning, i get an error similar to the first person in this thread.

Except, the error when openning Battleping is different (see attachement)

the error when closing battleping about game detection is the same.

Also, some programs won't launch after that (paint, others)

Can you help me please?


Attached Files Thumbnail(s)
   
Reply
#8
Try re-installing BP then restart your PC.
Reply
#9
It Worked, thx Smile
Reply
#10
Hello! i have exactly the same problem Foxrally can you please email me the instructions? (Im also from United Arab Emirates)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)