BP not working
#1
So, many friend of mine told me about BP, i was testing b4 buy... and i didnt saw any difference with or w/o bp.
i tested it on RPG club an l2 russian server, and i play from brazil, so i have a bit higher delay. i was thinking if that can be a windows problem, even an instalation problem im using the sever 64bit ultimate edition... and when i finish the instalation i got a msg ( installation was partial full) or smth like that, and this log:

nstallation log for: BattlePing
Install date: 10-Nov-2010 9:54:29p
Install type: New
Install location: C:\Program Files (x86)\BattlePing
Installer version: 21.0

Granting rights to directory "C:\Program Files (x86)\BattlePing"...OK
Granting rights to directory "C:\Program Files (x86)\Common Files\BattlePing"...OK
wyUpdate.exe >>> C:\Program Files (x86)\BattlePing\wyUpdate.exe
Binding C:\Program Files (x86)\BattlePing\wyUpdate.exe : OK
wodTunnel64.dll >>> C:\Program Files (x86)\BattlePing\wodTunnel64.dll
wodTunnel.dll >>> C:\Program Files (x86)\BattlePing\wodTunnel.dll
RegisterLSP.exe >>> C:\Program Files (x86)\BattlePing\RegisterLSP.exe
Binding C:\Program Files (x86)\BattlePing\RegisterLSP.exe : OK
plink.exe >>> C:\Program Files (x86)\BattlePing\plink.exe
Binding C:\Program Files (x86)\BattlePing\plink.exe : OK
Interop.wodSSHTunnelCOMLib.dll >>> C:\Program Files (x86)\BattlePing\Interop.wodSSHTunnelCOMLib.dll
Interop.PCProxyLib.dll >>> C:\Program Files (x86)\BattlePing\Interop.PCProxyLib.dll
client.wyc >>> C:\Program Files (x86)\BattlePing\client.wyc
BattlePing.exe >>> C:\Program Files (x86)\BattlePing\BattlePing.exe
Binding C:\Program Files (x86)\BattlePing\BattlePing.exe : OK
BattleP.exe >>> C:\Program Files (x86)\BattlePing\BattleP.exe
Binding C:\Program Files (x86)\BattlePing\BattleP.exe : OK
BattleP.dll >>> C:\Program Files (x86)\BattlePing\BattleP.dll

Desktop Shortcut(BattlePing) >>> C:\Users\Public\Desktop\BattlePing.LNK
Start Menu Shortcut(BattlePing) >>> C:\ProgramData\Microsoft\Windows\Start Menu\Programs\BattlePing\BattlePing\BattlePing.LNK
Uninstaller Shortcut >>> C:\ProgramData\Microsoft\Windows\Start Menu\Programs\BattlePing\BattlePing\Uninstall BattlePing.LNK
Uninstaller Shortcut >>> C:\Program Files (x86)\BattlePing\Uninstall BattlePing.LNK

Unable to save the uninstall information to the registry. Uninstall will not work properly.


so i wanna ask if there r any solution for my problem cuz i really wanna play w/o delays
Reply
#2
I just reinstall, the program and its instaled fine now... but i still dont feel any kinda of difference... im getting like 260 of ping on euro servers
Reply
#3
Hi you can test if the game is using Battleping by hopping onto your chracter ingame then closing Battleping, If you are using Battleping you should be Disconnected from your Character.
Reply
#4
(11-11-2010, 12:01 PM)Tech Wrote: Hi you can test if the game is using Battleping by hopping onto your chracter ingame then closing Battleping, If you are using Battleping you should be Disconnected from your Character.

well, seems like smth is not working correctly then, cuz nothing happens when i close the bp during da game, i keep logged in on my character on l2.. the weird thing is that my friend who told me about bp dont get disconect when he close the program during the game, and bp is working fine for him
(11-11-2010, 12:01 PM)Tech Wrote: Hi you can test if the game is using Battleping by hopping onto your chracter ingame then closing Battleping, If you are using Battleping you should be Disconnected from your Character.

Reply
#5
sup

im a bit confused now cus as u said before, the way to check if the battleping is working is closing the program when u are playing, then ull be disconnect from ur character, so i just did it and im still online there, it means the battleping isnt working for me?

btw, like feffom im using it to play l2
Reply
#6
i was checking some old posts here on forum and i saw that some win7 users had problems with battleping, so maybe u can help me out here, im using the win7 ultimate 64 bits(portuguese-br), also i already reinstaled the bp and it doesnt work.

as i said b4, im using the bp to play l2 and i would appreciate any help
Reply
#7
If you log-into your chracter then Alt-Tab back to windows, then click start menu in Search Bar type: task manager.

In Task Manager click the Process Tab, what do you see running related to Lineage2 you are looking for something like l2.exe or l2.bin
Reply
#8
(11-11-2010, 05:36 PM)Tech Wrote: If you log-into your chracter then Alt-Tab back to windows, then click start menu in Search Bar type: task manager.

In Task Manager click the Process Tab, what do you see running related to Lineage2 you are looking for something like l2.exe or l2.bin

l2.exe
Reply
#9
We will take a look at the Portuguese Ultimate, A week or 2 ago we had a user with a similar issue running that operating system. , May I also ask which Security Software you are running when installing battleping.
Reply
#10
(11-11-2010, 07:18 PM)Tech Wrote: We will take a look at the Portuguese the other week we had a user with a similar issue running that operating system. , May I also ask which Security Software you are running when installing battleping.

actually im not using any security software, just the battleping and l2
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)