Higer latency to WOW Oce server
#1
Hi,

I normally get ~200 ping to the server caelestrasz in WoW.
Recently however it has gone up to 300-340ms, is there some reason for that? my ping to singapore 5 has not gone up, its always 50-60.
Reply
#2
Same here, usually I get 115ms to 120ms using My1, SG6, Sg7 or Syd4 to Frostmourne. However, since yesterday evening, my latency went up to 190 to 230ms. The latency is akin to not using any vpn services. Mods please investigate.

(08-30-2017, 05:09 AM)bobsinjju Wrote: Hi,

I normally get ~200 ping to the server caelestrasz in WoW.
Recently however it has gone up to 300-340ms, is there some reason for that? my ping to singapore 5 has not gone up, its always 50-60.
Reply
#3
Hi, it looks like there is a Fault or Cable break on the Singapore -> Perth cable.
Sadly it is the only cable that currently connects Singapore to Perth, which means all connections will be re-routed another way,

Im not sure what section of the cable has the fault yet, sometimes it takes a while to fix as a Ship must travel out to sea to repair the submarine cable.

UPDATE:
We have created a separate version for Oceanic server, the Goal of this is to maintain around 180ms from our Malaysia and Singapore servers to Wow Oceanic.

Battleping connection will be used for Oceanic server, your normal ISP connection will be used for USA server.

This version has no installer: Just Unzip, then doubleclick Battleping file.
https://www.battleping.com/setup/bp1.4.3oceanic.zip

You can swap between this version and normal Battleping version, but you can't open both at the same time.
Reply
#4
I'm facing the same issue as well
Reply
#5
guessing we're screwed until this gets fixed right?
Reply
#6
1am 31st Aug, the latency became so bad that it is 2.5k ms using your servers while not using, I end up stably at 300ms. Also, using Syd4, My1, Sg6, Sg7, all have intermittent disconnects besides the 2.5k ms.

I'm not sure if your servers are currently routing and rerouting or what... coz I'm better off not using bp at the moment.
Reply
#7
Hi at this stage the rough repair date is 13'th of October, the date is probably going to change in future.
We will probably look at adding some bonus time to some users affected by this.

In terms of ping, there is no getting around it as it is the only cable from Singapore -> Perth which results in around 100ms.
Another cable between Singapore / Perth is been built but is not scheduled to be ready till around mid 2018

Connecting via Hong-Kong/Japan adds at least an additional 70ms.

I am looking into the options, I think we may be able to set something up so ping from all the Singapore servers to Wow Oceanic can be around 175ms and 180ms from Malaysia 1 and 2.

We will most likely need to setup a server in Singapore or Sydney to make it happen so it won't be instant.
This would be an improvement for some, and not for others depending on ISP's default ping to Oceanic Wow.
Reply
#8
Any update on this? Singapore 6 seems best for me right now: I get 190ms to oceanic WoW. It's 220-250 on the other Singapore servers. The Australian servers are all 350+.

I live in Indonesia.
Reply
#9
We are working toward getting the rest of the Singapore servers that are higher, to be closer to Singapore 6 sever ping which is around 175ms to Wow Oceanic.
Singapore 6 won't get any better, but others should be Similar to Server 6.

I expect we will provide a different version in this thread, we have not got the server setup yet to do what we need. I expect it will be ready on one of the weekdays this upcoming week.
Reply
#10
(09-03-2017, 04:47 PM)Tech Wrote: We are working toward getting the rest of the Singapore servers that are higher, to be closer to Singapore 6 sever ping which is around 175ms to Wow Oceanic.
Singapore 6 won't get any better, but others should be Similar to Server 6.

I expect we will provide a different version in this thread, we have not got the server setup yet to do what we need. I expect it will be ready on one of the weekdays this upcoming week.

SG6 is doing around 195ms for me (from Malaysia) so it's quite ok and acceptable. Only problem with SG6 and SG7 at times, is that during raiding hours, a lot of Malaysians/Sgporeans would use these servers, it would fluctuate and give us timeout quite a bit (which I feel it's due to heavy load). If you could resolve by setting up more SG6-like servers to offload it and give us a consistent 195 latency, that would be the best solution til the cable is repaired.

BTW, thanks for the great follow up and updates...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)