Pings shown much higher than before
#1
Hello!

As of lately(let's say about 2 weeks) all of the pings spiked in numbers, having to be pinged multiple times to show the values that I'm used to when connecting to the same servers.

While I haven't noticed any gameplay differences this has become an inconvenience when picking a server in the European regions(making me spent quite a while until I manage to find one where I'd "normally" ping at around 200-220 instead of the now 350-500)

Is this a known issue?
Aion, Lineage 2 and FFXIV Player~
Reply
#2
Sounds like there is some issue occurring somewhere if all the networks in EU you ping are responding like that.

Are you seeing the same thing with your pings at New York location when you ping the servers?
Reply
#3
Yes, this has affected the East Coast servers and Europe servers. Never used other regions so I wouldn't be able to tell.

I play FFXIV on NA servers while Lineage 2 on EU servers so I've noticed it happening on both regions, started around at the same time too(two weeks or so ago)
Aion, Lineage 2 and FFXIV Player~
Reply
#4
You will probably need to contact ISP about pings to USA / Europe.

Probably issue locally in your area, ISP issue or international route.
I guess you already made sure other people on your connection have not left download/upload programs running.
If your on a mobile phone internet connection pings can vary.

It's possible your pings are varying to severs in your Country it is a local issue.

You could try command in command prompt like: ping -n 200 66.199.240.74
The pings should be fairly stable.
Reply
#5
(09-09-2018, 01:55 PM)Tech Wrote: You will probably need to contact ISP about pings to USA / Europe.

Probably issue locally in your area, ISP issue or international route.
I guess you already made sure other people on your connection have not left download/upload programs running.
If your on a mobile phone internet connection pings can vary.

It's possible your pings are varying to severs in your Country it is a local issue.

You could try command in command prompt like: ping -n 200 66.199.240.74
The pings should be fairly stable.

A router settings reset seems to have fixed it!

Now just gotta forward every port again t_t

Thank you though! Wouldn't have thought the issue was in the ISP's part without the suggestion.
Aion, Lineage 2 and FFXIV Player~
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)