Constant Disconnection from Battleping in Aion
#1
Hello ,
I have been Facing a constant issue with using Battleping alongside Aion for the past Week . I run Battleping on Texas servers on Connection 2 ( which I know might be unstable for some people but I have no choice since Connection 1 doesn't allow me to connect to game servers at all ) . I have tried all the Texas servers and with all of them , I disconnect after 5 ~ 30 minutes of connection . Sometimes I last 2 hours without the Issue , but it has been constantly happening to me . I tried playing Aion without Battleping and I'm connecting just fine ( Of course my ping is much higher ) and I'm not disconnecting from the game servers so I figured this has to be an Issue with Battleping servers not my Internet Connection . I need help to find a solution for this problem . I don't want a refund or anything but I just want to be able to use Battleping like I used to because this has never happened to me in the Past while using the program so your help is much Appreciated to resolve this matter . Thanks in Advance .
Regards .
Reply
#2
I see you can't use connection 1 due to ISP/Country internet restrictions.

Im not sure why you would be having disconnect issue, I would suggest for the moment to test a server closer like New York location.
Reply
#3
Thank you for your Response . I have tried the New York servers and it's still disconnecting after a while . My ping ingame was also +50 ms on avg on all those servers so that is not an option for me due to the game servers being in Texas ( hence why i use the Texas servers in the first place ) .
Reply
#4
Does it say v 1.5.3 at the bottom left of the program near the connect button?
Reply
#5
Hello ,
Yes it is on v 1.5.3 , the latest update for battleping . I apologize for the late reply .
Reply
#6
It is the correct version, its been a few days now has there been improvement?
Reply
#7
(12-23-2018, 01:27 PM)Tech Wrote: It is the correct version, its been a few days now has there been improvement?
I found that using the Texas 3 server caused a lot less disconnections ( they still do happen ) while Texas 5 is almost unplayable with because it kicks me on avg after 5 minutes of connection . SO Texas 3 was my saving grace , however I do disconnect after a while ( 1 hour on avg ) . It is very inconvenient because when i get disconnected from game servers , my account is still connected due to BP so I have to login and load my client twice to disconnect my account and reconnect again . I do hope this changes soon . Thank you for your follow up .
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)