0 Ping or High Ping (erratic) on FFXIV
#1
Hi there,

Been having problems with BattlePing lately using the Japan connections. As title suggests, when pinged it shows erratic ping, high ping or 0 ping. I'm currently playing FFXIV.

Just wondering if it's on your end or mine? Thank you!
Reply
#2
We have Japanese servers on different networks, is your ping spiking at the same time to all of them?
Reply
#3
I've been getting these spikes too

Japan 1 and on the Sydney 1/4 > Japan server (Alpha)

It comes and goes and is quite annoying

Normally on JP 1 I have 120 ping, but has now jumped to 140
Reply
#4
This happens every major release on FFXIV for battleping I've found. It's still happening in my case and started on early access (June 28th, which lines up with the first post) at first I thought it was my internet, but friends on battleping make the same complaints and say they just stop using battleping for a few weeks... really not a good solution when it's a paid service.

Usual ping displayed on BP for SYD4>JP is 19 for me, same on SYD2>JP, lately it's now 150 during peak time for game servers.
Reply
#5
150 within Australia is too high, ill check connection to your ISP during peak hour.
You would be better off using Japan servers if you are seeing 150ms to Australia servers.
Reply
#6
Much like the others, I've gone from 115-120 ms to ~150 to the JP servers, with more spikes than before. JP1/2 are now better than 5/6. All happened around the Shadowbringers expansion release (or very shortly beforehand).

Advice or news would be awesome! I want to keep supporting an Aussie company, but I'm almost due to renew and the Savage raids release in a few days. It makes me very wary to renew.
Reply
#7
An issue on both of the links looked liked it occurred today so we are having a look into this.

If you feel a spike is it mainly in a very congested or busy area / raid or can happen at any time?
Reply
#8
It looks like the pings for JP1, 2 and 6 have jumped up by about 20-30ms

Japan 6 used to be giving me 122-124ms, but now 145-150ms, can this be looked into please?
Reply
#9
(08-06-2019, 05:04 PM)jjciantar Wrote: It looks like the pings for JP1, 2 and 6 have jumped up by about 20-30ms

Japan 6 used to be giving me 122-124ms, but now 145-150ms, can this be looked into please?

This. I used to use those 3 and they've been much higher than before. They have been very consistently higher for at least 2 months now. Other VPNs haven't increased, so it's not my connection.
Spikes are occasional (and not in populated areas, often in 8-man instances), but the ping is the killer.
Reply
#10
Sorry, would we have an update for this?

I've just resubbed to battleping, but it's been a bit of a waste since this doesn't help compared to competitors :\

If I knew that the ping would jump like this while trialing, I probably wouldn't have resubbed
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)