WoW Issue - Retrieving Details...
#1
Hi Smile

This issue started happening after the last DDoS attacks that affected Blizzard and how we connect to WoW via Battleping.

I did not want to post about it here till i got a response from Blizzard.

Kindly check the thread here


https://us.forums.blizzard.com/en/blizza...ails/519/5

I did what they asked, did a password reset, i also went ahead and removed the bnet desktop app completely and wiped it's cache and left-over files, rebooted and re-installed. Same thing.

Now, few minutes ago i tried one thing, i ran the game through the launcher without using Battleping, then exited the game, and to my surprise, the Retrieving Details error did not show up, and everything is normal.

Can you possibly check from your side, and see if it's a Battleping related issue ?

Thank you Smile

PS: Attached a shot of what i'm talking about, it affect my battletag and also friends list.


Attached Files Thumbnail(s)
   
Reply
#2
Normally, this should not conflict because the Battlenet application will use your normal internet connection.

Could you try this:
Open the Battlnet Launcher first, then open and connect to Battleping before you click the Play Button.
Reply
#3
(09-16-2019, 08:16 PM)Tech Wrote: Normally, this should not conflict because the Battlenet application will use your normal internet connection.

Could you try this:
Open the Battlnet Launcher first, then open and connect to Battleping before you click the Play Button.


I just tried that, same thing Sad

Then tried connecting directly w/o BP, and didnt get the retrieving details message.
Reply
#4
Try a re-install of Battleping like this:

1. Uninstall Battleping
2. Restart computer
3. After restart Navigate to C:\Program Files (x86)\BattlePingv1 and delete any remaining Battleping files
4. Download and install version from Setup guide.
Reply
#5
(09-16-2019, 08:40 PM)Tech Wrote: Try a re-install of Battleping like this:

1. Uninstall Battleping
2. Restart computer
3. After restart Navigate to C:\Program Files (x86)\BattlePingv1 and delete any remaining Battleping files
4. Download and install version from Setup guide.

Followed your steps, and afterwards done the previous steps, still the same.
Reply
#6
It is odd for this to happen.
Not sure what it might be causing it yet, as I have not seen this occur before.
You could test the Backup driver option under -> Connection Advanced.

If you open your game Wow and connect to character like normal, then Alt-tab and open/connect to Battleping does it do the same issue?
In other words is the same issue occuring when Batttleping is running but not in use for Wow.

Which Battleping server do you use? I could check it just in-case.
Reply
#7
(09-16-2019, 11:43 PM)Tech Wrote: It is odd for this to happen.
Not sure what it might be causing it yet, as I have not seen this occur before.
You could test the Backup driver option under -> Connection Advanced.

If you open your game Wow and connect to character like normal, then Alt-tab and open/connect to Battleping does it do the same issue?
In other words is the same issue occuring when Batttleping is running but not in use for Wow.

Which Battleping server do you use? I could check it just in-case.

Tried the Backup driver, same thing, once i quit the game and open back my launcher, the same Retrieving Details... message pops up in-place of my battletag name and few friends names too.

When Battleping is open but not in use, i do not have this issue, it only happens when im using Battleping.

I use the Germany 1 server. Last night i tried multiple servers, same thing.
Reply
#8
Are you using connection 1 or 2?
If you did try both is its same issue?
Reply
#9
Have one more test for you to do:

1. Leave the Bnet app closed.
2. Open Battleping select the connection 1 option, and connect.
3. Launch Wow directly like Program Files / Wow / retail / classic then right click on WOW and do "run as administrator"
4. Once you see "game detected" close the Battleping program.
5. Open your Bnet App

Is it still stuck on Retrieving Details when you open Bnet App after the Battleping application is closed?
Reply
#10
(09-17-2019, 05:45 AM)Tech Wrote: Have one more test for you to do:

1. Leave the Bnet app closed.
2. Open Battleping select the connection 1 option, and connect.
3. Launch Wow directly like Program Files / Wow / retail / classic then right click on WOW and do "run as administrator"
4. Once you see "game detected" close the Battleping program.
5. Open your Bnet App

Is it still stuck on Retrieving Details when you open Bnet App after the Battleping application is closed?


I tried connection 2 and it's the same.

Followed the steps in your last reply.

After step 5, i checked, and everything is normal on the Bnet App, but once i closed WoW, the same problem showed up lol.

So yeah, i guess as long as Battleping makes the connection at any point, once i close WoW, my Bnet app goes back to the same message.


**UPDATE**

There was an edit to my post on the battle.net forums, which says the following

[Edited] We’re seeing several reports for this and suspect this may be an issue with the Blizzard Application that our development team will need to look into.

Also, i just tried for the last time to see if it's not happening when im not using Battleping, and BOOM! The same issue started happening even without using Battleping lol.....

So i guess i'll just wait for Blizzard to check and see what is going on at this point? Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)