Syd1 > Tex issue?
#1
Feels laggy when connecting to Aion retail.

Meanwhile Syd4 >Texas working fine.

I prefer Syd1 connection cos ping is usually lower compared to Syd4
Reply
#2
I don't see any issue with Latency on both links, and both Syd'1 and Syd'4 are using same connection in Texas to connect to Aion at the moment.
We will try to have a further look into this over next few days.
Reply
#3
We have made some changes to the Texas network for this link. but stopped short of chaining the route completely as doing this will cause everyone who uses this link an increase of around 10'ms.

Let us know how it goes, If its the same I might give you a test to see if there is issue between ISP/Sydney network.
Reply
#4
I changed back to Syd1 a few hours after your latest reply and since then til now I've had no further issues. Thanks a bunch!
Reply
#5
OK im back. Same issue again im afraid

The past several days since my post I have been to an fro between Syd1 and Syd4

If one is not working, i generally switch to the other to fix the issue. Albeit until it happens again.
Reply
#6
Do you mean SYD1 is not working sometimes, or both syd1/syd4 are not working sometimes?
Reply
#7
(10-02-2019, 08:19 PM)Tech Wrote: Do you mean SYD1 is not working sometimes, or both syd1/syd4 are not working sometimes?

I meant both have given me the issue described.
Reply
#8
I was about to update and say how good Syd4 felt all yesterday for me.

But today its gone to shite again. Will try Syd1 again soon. Hopefully that's working.

Any update?

EDIT: Syd1 no better than Syd4.

I'm now using Texas 4 (not syd4>tex) and whilst my ping is about 30-50ms higher that Sydney links, at least the game is feeling smoother
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)