Increased latency to WoW
#1
Hello,
As within the last 24 to 48 hours I noticed an increased latency when using battleping to connect to US WoW. I normally connect through Texas 4, but testing other servers returned same result. I tried west, east and other texas servers.
I use connection 1.
WoW server is Kil'jaeden.

Normally my ingame ping with battleping sits around 240 to 250, but now it can be at 260 to 300ms.

Logging to the game without battleping shows an average ms of 275ms.

I am not sure at this point if there's an issue with the connection to battleping servers to game or something else. Is anyone else getting this issue?

Kindly advise.
Reply
#2
Did your ping to the Texas server change?
Reply
#3
(09-30-2019, 10:18 PM)Tech Wrote: Did your ping to the Texas server change?

It's a bit higher by roughly 10~ 20ms ping than the usual.

There is been an odd issue where the ping in game to home and world is different than the other. Through battleping both readings were almost stable and at the same value.
However, in the past 2 days home and world have different readings, sometimes home is higher sometimes world.

For example
With battleping (texas 4, ping to server 223~) :
[Image: KZmWhLG.jpg]


Without battleping:
[Image: AC5GA0F.png]

New edit:
Testing east coast 1, stable latency so far:
[Image: AyEjuqE.jpg]

Question, does battleping handle home latency only?
Thank you for looking.
Reply
#4
I think home is your Base sever realm, but the World is the Instanced ping that your in, so if you cross-realm, there can be big difference in Home/World.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)