age of wushu
#1
connection 1 does not reduce my ping at all i launch on connection1 and load the game log in no reduce ping when im loged on i hit connect again it does not dc me from my game i can also open my web browser connection 2 works but has terrible ping issues please fix 1 i always used it before had no problems i reinstalled a few times did not fix the problem help me fix this tyvm
Reply
#2
With Connection 1, you should not D.C when you click Connect again, and your web browser should work normally.

Which Battleping server have you tried using with Connection 1? I can have a look at the connection to the game.
Reply
#3
(02-22-2020, 04:18 AM)Tech Wrote: With Connection 1, you should not D.C when you click Connect again, and your web browser should work normally.

Which Battleping server have you tried using with Connection 1? I can have a look at the connection to the game.

la west coast 6 and 7 as well as Chicago 2 but even when I close battle ping with game lauched it dosent dc me at all shouldn't it do that as I am spose to be connected thru battleping?when I close battle ping while games connected to it shouldn't it dc me from the game?
Reply
#4
Hi, last connections for connection 1, I see are from around the 19th Febuary.

The connection itself looks ok, within 2ms from the network you are connecting to.

When you close Battleping with connection 1, It will work for some games until you close the game, as the driver is loaded for this Game, untill u close the game, then it swaps back to the normal connection.

Although this is different than your latency not changing, your not too far from this game what sort of pings do you see in it?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)